<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://flash-365.com/xmlrpc.php">
	<title>What Happened When Frank Died: The Unified Consciousness &#8211; Flash 365</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Anonymous+Pro:r:latin,latin-ext","Anonymous+Pro:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #infinite-handle span, .wf-active .comment-reply-link, .wf-active .edit-link, .wf-active .entry-footer a[rel="category tag"], .wf-active .entry-footer a[rel="tag"], .wf-active .entry-meta{font-family:"Anonymous Pro",monospace}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Anonymous Pro",monospace}.wf-active .button, .wf-active .button-primary, .wf-active .button-secondary, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Anonymous Pro",monospace}.wf-active label{font-family:"Anonymous Pro",monospace}.wf-active .main-navigation{font-family:"Anonymous Pro",monospace}.wf-active .nav-next .meta-nav, .wf-active .nav-previous .meta-nav{font-family:"Anonymous Pro",monospace}.wf-active .page-links{font-family:"Anonymous Pro",monospace}.wf-active .comment-meta{font-family:"Anonymous Pro",monospace}.wf-active h1{font-size:1.4em;font-style:normal;font-weight:400}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Anonymous Pro",monospace;font-style:normal;font-weight:400}.wf-active h1{font-size:29.4px;font-weight:400;font-style:normal}.wf-active #reply-title, .wf-active .comments-title, .wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label, .wf-active h2{font-size:22.4px;font-weight:400;font-style:normal}.wf-active h3{font-size:19.6px;font-weight:400;font-style:normal}.wf-active h4{font-size:14.7px;font-weight:400;font-style:normal}.wf-active h5{font-size:13.3px;font-weight:400;font-style:normal}.wf-active h6{font-size:11.9px;font-weight:400;font-style:normal}.wf-active .site-title{font-family:"Anonymous Pro",monospace;font-size:25.2px;font-weight:400;font-style:normal}.wf-active .site-description{font-size:14.7px;font-style:normal;font-weight:400}.wf-active .archive .entry-title, .wf-active .blog .entry-title, .wf-active .search .entry-title{font-family:"Anonymous Pro",monospace;font-size:14.7px;font-weight:400;font-style:normal}.wf-active .archive .apostrophe-featured .entry-title, .wf-active .blog .apostrophe-featured .entry-title, .wf-active .search .apostrophe-featured .entry-title{font-size:25.2px;font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .widgettitle, .wf-active .widget-title label{font-size:12.6px;font-style:normal;font-weight:400}.wf-active h1{font-size:25.2px;font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=flash-365.com&amp;id=118476212&amp;t=1494716828&amp;back=https%3A%2F%2Fflash-365.com%2F2017%2F05%2F13%2Fwhat-happened-when-frank-died-the-unified-consciousness%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//flash365blog.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Flash 365 &raquo; Feed" href="https://flash-365.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash 365 &raquo; Comments Feed" href="https://flash-365.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash 365 &raquo; What Happened When Frank Died: The Unified&nbsp;Consciousness Comments Feed" href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkOuKAyEMhV+oNvQK82PZZ3Fs6NgaDSbD0LevVnahF+wfScL5ck6EhY1LUTEq0Gw4zGcfBRZ2iYyQD3h76dZOZAWfseCvKHBBZeuu5tH15BmDVTwZTqIvXQ9zKWOZE1utCsKTtxiQiqyHER//qFpOJWLXpl09jpxRxJSX/ExGp2L0JR7VKO18KMLnSUM9xKS+0PJfvO1sVsDzCLZ+Sk48IYjeAvb8zxgxt9Ufy8r+0s9mP2yGw2G7Gy53xQjC+g==' type='text/css' media='all' />
<style id='apostrophe-style-inline-css' type='text/css'>
.post-categories, .post-tags { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='apostrophe-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKgzAMAH9oWegcjD6MfYvWLHTEppiI+PfWtw1kb3dwh2uFpMWpOE4LVFk4F8M1j0xu6FqhqjUy34SuyeyC5wuTgmjqPWv5EXhLn+d/60yDKDdkbNWXHtNreoZ7DLG7PUL87COCQTg=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flash365blog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Good Morning Jane' href='https://flash-365.com/2017/05/12/good-morning-jane/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/" />
<link rel='shortlink' href='http://wp.me/p8174E-Fh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fflash-365.com%2F2017%2F05%2F13%2Fwhat-happened-when-frank-died-the-unified-consciousness%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fflash-365.com%2F2017%2F05%2F13%2Fwhat-happened-when-frank-died-the-unified-consciousness%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Happened When Frank Died: The Unified Consciousness" />
<meta property="og:url" content="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/" />
<meta property="og:description" content="Frank died. A light that could blind the sun went off around him. He stood in a winding cave of smooth white stone. He looked down at himself, dressed in white, soft, virginal. He began to walk. Th…" />
<meta property="article:published_time" content="2017-05-13T16:17:20+00:00" />
<meta property="article:modified_time" content="2017-05-13T18:41:55+00:00" />
<meta property="og:site_name" content="Flash 365" />
<meta property="og:image" content="https://flash365blog.files.wordpress.com/2017/05/unified_consciousness.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@365_Flash" />
<meta name="twitter:image" content="https://flash365blog.files.wordpress.com/2017/05/unified_consciousness.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@365_Flash" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://flash-365.com/osd.xml" title="Flash 365" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#171515" />
<meta name="application-name" content="Flash 365" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;Oh! Take a shit, read a story&quot; - My Mother on Flash Fiction" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flash-365.com/feed/;icon-uri=https://flash365blog.files.wordpress.com/2017/04/cropped-icon.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="What Happened When Frank Died: The Unified&nbsp;Consciousness | Flash 365 on WordPress.com" />
<meta name="description" content="Frank died. A light that could blind the sun went off around him. He stood in a winding cave of smooth white stone. He looked down at himself, dressed in white, soft, virginal. He began to walk. The ground was a little warm. He touched the walls. They were smooth. Eventually the passage opened into&hellip;" />
		<style type="text/css" id="apostrophe-header-css">
				.site-branding {
			background: url('https://flash365blog.files.wordpress.com/2017/04/header.png') center center;
			background-size: cover;
			min-height: 200px;
			padding: 3em;
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #171515; }
</style>
<link rel="amphtml" href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.entry-meta a,.edit-link a,.comment-reply-link a,.entry-footer a[rel="tag"] a,.entry-footer a[rel="category tag"] a,#infinite-handle span a,.widget-area .sidebar-primary aside .widgettitle,.widget-area .sidebar-primary aside .widget-title,.widget-area .sidebar-primary aside .widget-title label,.widget-area .sidebar-primary aside,.widget-area .sidebar-primary aside a{color:#fff}.widget-area .sidebar-primary aside.widget_goodreads a{color:#6d6d6d}body{background-color:#171515}.infinite-container{background-color:#171515}a,.main-navigation a:hover,.apostrophe-social li:hover a::before,.archive .entry-title a,.blog .entry-title a,.search .entry-title a,.site-title a:hover{color:#140000}.widget-area .sidebar-primary aside{background-color:#140000}.entry-meta,.edit-link,.comment-reply-link,.entry-footer a[rel="tag"],#infinite-handle span{background-color:#140000}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#140000}button,input[type="button"],input[type="reset"],input[type="submit"],.button-primary,.button,.button-secondary,.apostrophe-navigation .current_page_item a,.apostrophe-navigation .current-menu-item a,.apostrophe-navigation .current-post-ancestor a,.apostrophe-navigation .current-menu-ancestor a,.apostrophe-navigation .current-menu-parent a,.apostrophe-navigation .current-post-parent a{border-color:#140000}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{color:#140000}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{border-color:#140000}.sidebar-primary button,.sidebar-primary input[type="button"],.sidebar-primary input[type="reset"],.sidebar-primary input[type="submit"]{color:#f99e9e}.sidebar-primary button:hover,.sidebar-primary input[type="button"]:hover,.sidebar-primary input[type="reset"]:hover,.sidebar-primary input[type="submit"]:hover{border-color:red}.sidebar-primary button:hover,.sidebar-primary input[type="button"]:hover,.sidebar-primary input[type="reset"]:hover,.sidebar-primary input[type="submit"]:hover{background-color:#140000}.sidebar-secondary a{color:#140000}.sidebar-secondary button,.sidebar-secondary input[type="button"],.sidebar-secondary input[type="reset"],.sidebar-secondary input[type="submit"]{color:#140000}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover{border-color:#140000}.sidebar-tertiary button,.sidebar-tertiary input[type="button"],.sidebar-tertiary input[type="reset"],.sidebar-tertiary input[type="submit"]{color:#140000}.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{border-color:#140000}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover,.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{background-color:#140000}.sidebar-secondary button:hover,.sidebar-secondary input[type="button"]:hover,.sidebar-secondary input[type="reset"]:hover,.sidebar-secondary input[type="submit"]:hover,.sidebar-tertiary button:hover,.sidebar-tertiary input[type="button"]:hover,.sidebar-tertiary input[type="reset"]:hover,.sidebar-tertiary input[type="submit"]:hover,.site-footer button:hover,.site-footer input[type="button"]:hover,.site-footer input[type="reset"]:hover,.site-footer input[type="submit"]:hover{background-color:rgba(20,0,0,.25)}.widget-area .sidebar-primary aside{border-color:#050505}a:hover,a:focus,a:active{color:#050505}a:hover,a:focus,a:active,.site-title a{color:#050505}.entry-footer a[rel="category tag"]{background-color:#050505}</style>
<link rel="icon" href="https://flash365blog.files.wordpress.com/2017/04/cropped-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://flash365blog.files.wordpress.com/2017/04/cropped-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://flash365blog.files.wordpress.com/2017/04/cropped-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://flash365blog.files.wordpress.com/2017/04/cropped-icon.png?w=270" />
	</head>

	<body class="post-template-default single single-post postid-2559 single-format-standard custom-background mp6 customizer-styles-applied categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
										<h1 class="site-title"><a href="https://flash-365.com/" rel="home">Flash 365</a></h1>
					<h2 class="site-description">&quot;Oh! Take a shit, read a story&quot; &#8211; My Mother on Flash Fiction</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="menu-primary-container"><ul id="menu-primary" class="apostrophe-navigation"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="/">Bathroom Book</a></li>
<li id="menu-item-919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-919"><a href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/">Series</a>
<ul class="sub-menu">
	<li id="menu-item-915" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-915"><a href="https://flash-365.com/tag/frank-died/">What Happened When Frank Died</a></li>
	<li id="menu-item-1125" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1125"><a href="https://flash-365.com/tag/little-red/">Once Upon a Time in Russia</a></li>
	<li id="menu-item-916" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-916"><a href="https://flash-365.com/tag/last-prophet/">The Last Prophet</a></li>
	<li id="menu-item-2424" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2424"><a href="https://flash-365.com/tag/hank/">Conversations With Hank</a></li>
	<li id="menu-item-1316" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1316"><a href="https://flash-365.com/tag/m-the-magician/">M is for Magic</a></li>
	<li id="menu-item-2348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2348"><a href="https://flash-365.com/tag/pig/">Harold and The Pigs</a></li>
	<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1082"><a href="https://flash-365.com/tag/bride/">The House of Frozen Brides</a></li>
	<li id="menu-item-2356" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2356"><a href="https://flash-365.com/tag/time-travel-inc/">Time Travel Inc.</a></li>
	<li id="menu-item-2336" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2336"><a href="https://flash-365.com/tag/sympathy/">Sympathy</a></li>
	<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-929"><a href="https://flash-365.com/tag/the-babushka-society/">The Babushka Society</a></li>
	<li id="menu-item-2317" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2317"><a href="https://flash-365.com/tag/bunny/">The Duchess and the Blue Bunny</a></li>
	<li id="menu-item-917" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-917"><a href="https://flash-365.com/tag/preschool-christmas/">Death at a Preschool Christmas Party</a></li>
	<li id="menu-item-918" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-918"><a href="https://flash-365.com/tag/mengels-miniatures/">Mengel&#8217;s Miniatures</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://flash-365.com/about/">Our Tragedy</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://flash-365.com/contact/">Drop us a line</a></li>
<li id="menu-item-2278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2278"><a href="https://flash-365.com/translations-by-anna-malorossiyanova/">Translations</a>
<ul class="sub-menu">
	<li id="menu-item-2392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2392"><a href="https://flash-365.com/%d1%87%d1%82%d0%be-%d1%81%d0%bb%d1%83%d1%87%d0%b8%d0%bb%d0%be%d1%81%d1%8c-%d0%ba%d0%be%d0%b3%d0%b4%d0%b0-%d1%83%d0%bc%d0%b5%d1%80-%d1%84%d1%80%d1%8d%d0%bd%d0%ba/">Что случилось, когда умер Фрэнк</a></li>
	<li id="menu-item-2396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2396"><a href="https://flash-365.com/translations-by-anna-malorossiyanova/">Others</a></li>
</ul>
</li>
</ul></div>
					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-2559">

	<div class="entry-meta"><a class="entry-date published" href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/">7 hours ago <span style="display:none;">May 13, 2017</span></a><time class="updated" datetime="2017-05-13T14:41:55+00:00">May 13, 2017</time><span class="byline vcard"><a class="url fn n" href="https://flash-365.com/author/flash365blog/">Flash-365</a></span></div>
		<h1 class="entry-title">
			What Happened When Frank Died: The Unified&nbsp;Consciousness</h1>

	<div class="entry-content">
		<p><img data-attachment-id="2579" data-permalink="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/unified_consciousness/" data-orig-file="https://flash365blog.files.wordpress.com/2017/05/unified_consciousness.png?w=723" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unified_consciousness" data-image-description="" data-medium-file="https://flash365blog.files.wordpress.com/2017/05/unified_consciousness.png?w=723?w=300" data-large-file="https://flash365blog.files.wordpress.com/2017/05/unified_consciousness.png?w=723?w=723" class="alignnone size-full wp-image-2579" src="https://flash365blog.files.wordpress.com/2017/05/unified_consciousness.png?w=723" alt="unified_consciousness" srcset="https://flash365blog.files.wordpress.com/2017/05/unified_consciousness.png?w=723 723w, https://flash365blog.files.wordpress.com/2017/05/unified_consciousness.png?w=150 150w, https://flash365blog.files.wordpress.com/2017/05/unified_consciousness.png?w=300 300w, https://flash365blog.files.wordpress.com/2017/05/unified_consciousness.png?w=768 768w, https://flash365blog.files.wordpress.com/2017/05/unified_consciousness.png 1000w" sizes="(max-width: 723px) 100vw, 723px"   /></p>
<p>Frank died.</p>
<p>A light that could blind the sun went off around him. He stood in a winding cave of smooth white stone. He looked down at himself, dressed in white, soft, virginal. He began to walk. The ground was a little warm. He touched the walls. They were smooth.</p>
<p>Eventually the passage opened into a vast cavern, the insides of a yawning pearl. Frank gawked up and down.</p>
<p>&#8220;Holy&#8211;&#8221; he muttered, before movement caught his eye.</p>
<p>&#8220;Hello?&#8221; He called. The movement paused. Barely discernible from the backdrop, Frank squinted. It was a dog. A great big white one. It turned.</p>
<p>&#8220;Hello!&#8221; it said, in a friendly, child&#8217;s voice.</p>
<p>&#8220;Oh hell no,&#8221; Frank cried. Frank ran. The dog bounded in toe. A moment later, Frank slammed into something big, soft, hairy. Him and the man he ran into crashed to the floor.</p>
<p>&#8220;Oh boy!&#8221; The man said. Frank pulled himself into a sitting position. He looked around. A man lay beside him, big and bearded. He smiled. The great white dog sat not far off, watching.</p>
<p>&#8220;Who might you be?&#8221; The man asked.</p>
<p>Frank looked suspiciously at the dog, then back to the man.</p>
<p>&#8220;Frank.&#8221;</p>
<p>&#8220;Charlie,&#8221; Charlie said.</p>
<p>Frank looked back at the dog.</p>
<p>&#8220;Oh don&#8217;t worry, he won&#8217;t hurt you.&#8221;</p>
<p>Frank still backed up a bit.</p>
<p>&#8220;What&#8217;s going on?&#8221; Frank asked.</p>
<p>&#8220;Oh, we&#8217;re in hell.&#8221;</p>
<p>&#8220;Shut up Charlie!&#8221; The dog snapped in its childish voice. Frank couldn&#8217;t peg whether it was a girl or a boy. Charlie laughed.</p>
<p>&#8220;Okay,&#8221; he admitted, &#8220;we aren&#8217;t in hell. But you will be if you touch that mutt.&#8221;</p>
<p>The dog moved forward. &#8220;We aren&#8217;t a mutt,&#8221; it growled. &#8220;We are the unified consciousness. If you touch us you will see, and if you wish, you can join us.&#8221;</p>
<p>Frank only stared. Then, almost giggled.</p>
<p>&#8220;What&#8211;what?&#8221; he managed.</p>
<p>Charlie laughed.</p>
<p>&#8220;It&#8217;s true,&#8221; Charlie said.</p>
<p>&#8220;You touched it?&#8221; Frank asked.</p>
<p>&#8220;Oh yeah,&#8221; Charlie nodded.</p>
<p>&#8220;Then why are you here?&#8221; Frank asked.</p>
<p>Charlie shrugged. &#8220;You have a choice.&#8221;</p>
<p>&#8220;Everyone joins us,&#8221; The Unified Consciousness cut in.</p>
<p>Charlie stood up. &#8220;Not everyone mutt.&#8221;</p>
<p>He held out a hand to Frank. Frank took it. He stood next to Charlie, looking at the Unified Consciousness, almost eye-level.</p>
<p>&#8220;What does it show you?&#8221;</p>
<p>&#8220;Everything, everyone, the whole universe. It&#8217;s cute.&#8221;</p>
<p>The Unified Consciousness growled.</p>
<p>&#8220;Why didn&#8217;t you join it?&#8221;</p>
<p>&#8220;Because he&#8217;s a coward.&#8221;</p>
<p>Charlie laughed. &#8220;I had no one and nothing in life, what use have I got for everyone and everything?&#8221;</p>
<p>The Unified Consciousness rolled its eyes. &#8220;Boo-hoo.&#8221;</p>
<p>Frank frowned.</p>
<p>&#8220;Why are you a dog?&#8221;</p>
<p>The Unified Consciousness shrugged, the best a dog can shrug. &#8220;Who doesn&#8217;t love a talking dog? It comforts people, plus it doesn&#8217;t hurt to be politically correct. No one gets mad that god turned out to be a talking dog. You see?&#8221;</p>
<p>Charlie chuckled, darkly. &#8220;You&#8217;re not god, you&#8217;re a cage.&#8221;</p>
<p>&#8220;I&#8211;&#8221;</p>
<p>There was a snapping sound behind them. Frank and Charlie turned. An obese man popped into existence. He turned. He looked at the three of them in turn. Finally letting his eyes rest on the Unified Consciousness. Suddenly Charlie ran forward, grabbed the man around the shoulders and cried,</p>
<p>&#8220;Run man! for the love of god run! It&#8217;s going to eat you!&#8221;</p>
<p>Blood drained from the man&#8217;s face his eyes went wide. He screamed, turned, and ran.</p>
<p>The Unified Consciousness bounded after him. As it passed it growled, &#8220;Dammit Charlie, you&#8217;re a real piece of shit.&#8221;</p>
<p>Then, as it rounded the corner, it called back &#8220;I&#8217;ll be back for you later Frank!&#8221;</p>
<p>Charlie was keeled over, nearly pissing himself laughing.</p>
<p>Frank couldn&#8217;t help but smile.</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2559" class="share-twitter sd-button share-icon" href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2559" class="share-facebook sd-button share-icon" href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2559" class="share-google-plus-1 sd-button share-icon" href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-118476212-2559-5917919ca56d1' data-src='//widgets.wp.com/likes/#blog_id=118476212&amp;post_id=2559&amp;origin=flash365blog.wordpress.com&amp;obj_id=118476212-2559-5917919ca56d1' data-name='like-post-frame-118476212-2559-5917919ca56d1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-tags"><ul class="post-categories">
	<li><a href="https://flash-365.com/category/art/" rel="category tag">art</a></li>
	<li><a href="https://flash-365.com/category/flash-fiction/" rel="category tag">flash fiction</a></li></ul><ul class="post-tags"><li><a href="https://flash-365.com/tag/art/" rel="tag">art</a></li><li><a href="https://flash-365.com/tag/death/" rel="tag">death</a></li><li><a href="https://flash-365.com/tag/fiction/" rel="tag">fiction</a></li><li><a href="https://flash-365.com/tag/flash-fiction/" rel="tag">flash fiction</a></li><li><a href="https://flash-365.com/tag/frank-died/" rel="tag">frank died</a></li><li><a href="https://flash-365.com/tag/heaven/" rel="tag">heaven</a></li><li><a href="https://flash-365.com/tag/hell/" rel="tag">hell</a></li><li><a href="https://flash-365.com/tag/short-story/" rel="tag">short-story</a></li><li><a href="https://flash-365.com/tag/story/" rel="tag">story</a></li><li><a href="https://flash-365.com/tag/words/" rel="tag">words</a></li><li><a href="https://flash-365.com/tag/writing/" rel="tag">Writing</a></li></ul></div>				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous">
			<a href="https://flash-365.com/2017/05/12/good-morning-jane/" rel="prev"><span class="meta-nav">Previous</span> <span class="apostrophe-post-title">Good Morning Jane</span></a>			</div>
			<div class="nav-next">
							</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			3 comments		</h2>

		
		<ol class="comment-list">
					<li id="comment-2050" class="comment byuser comment-author-waldotomosky even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-2050" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/143a625eb891521c3fb6948a3d1c2b96?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn"><a href='http://waldotomosky.wordpress.com' rel='external nofollow' class='url'>Waldo "Wally" Tomosky</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/#comment-2050">
							<time datetime="2017-05-13T12:40:27+00:00">
								May 13, 2017 at 12:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It was rather gloomy when I met him; one of those drizzly days that, at times, seemed to subside into a mist. I had been walking along a small brook looking for fresh leeks and morel mushrooms.<br />
He was sitting under a tall white pine tree. His cloths were a mixture of browns and greens. These colors plus the mist and fog almost made him invisible.<br />
I was already past him when he said “Hello.”<br />
It was a soft “Hello.” The softness plus the mild tone did not cause me alarm. This feeling of ease occurred even though I expected to see no one in this dark remote forest.<br />
“Hello” I echoed. I hoped it was as pleasant as his hello. I continued on with “What are you doing out here in the rain?”<br />
“I don’t know” he responded. This was followed up by a “Maybe the same thing as you are.”<br />
I asked him “Have you found any morels or leeks?”<br />
“No. I am not looking for morels and leeks. Is that what you are doing?” He answered with a question. He spoke in a mild and non threatening manner.<br />
“Yes, I am” said I. “But, then, what are you looking for?”<br />
“A thought” he responded. “I am looking for a lost thought.”<br />
Wishing to be empathetic I said “Yes, I know the feeling. When I need a new insight about a problem I often go into the woods and sit on the biggest log I can find. New ideas come to me.”<br />
“No.” he said sadly. “I am not looking for a new thought. I am looking for a lost thought.”<br />
My remark must have been harsh instead of empathetic. The man under the tree broke into tears.<br />
I quickly offered an apology. “I’m sorry. I just did not understand what you were telling me. In fact I am still not quite sure what you are saying. You said ‘A lost thought’ as if it was really lost.”<br />
The man confirmed my review of his statement with a simple “Yes.”<br />
“We all lose our train of thought from time to time. Are you lost?” I questioned.<br />
“No, that’s not it” he responded.<br />
“I believe I am going to need some help with this” said I.<br />
“Yes. I can see that this has not happened to you, this losing of a thought” he answered.<br />
For some unknown reason we seemed to bond with just those few words spoken between us. He appeared comfortable with me and I had no reason to be concerned about this apparently sad gentleman. I spied a short log that remained from a previous timber cutting of those woods. I set down my basket which contained my finds; a few morels and two handfuls of leeks. The man remained quiet as I rolled the log over to where he was sitting. I offered him a cigarette and he accepted. I lit both his and mine. The smoke seemed to disappear into the fog and mist.<br />
“Please explain your dilemma” I asked as I sat down on my wet log.<br />
I expected an explanation that would take about the length of a cigarette. I planned to get on my search for mushrooms and wild onions as soon as he finished. But it was not after one cigarette. We finished the pack before he finished his story. I have never heard of anyone losing a thought the way he did.</p>
<p id="comment-like-2050" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/?like_comment=2050&#038;_wpnonce=5cd47e50c4" class="comment-like-link needs-login" rel="nofollow" data-blog="118476212"><span>Like</span></a><span id="comment-like-count-2050" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/?replytocom=2050#respond' onclick='return addComment.moveForm( "div-comment-2050", "2050", "respond", "2559" )' aria-label='Reply to Waldo &quot;Wally&quot; Tomosky'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-2051" class="comment byuser comment-author-flash365blog bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-2051" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/abf4f21db013c31aafc61b093e211ddd?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn"><a href='https://flash365blog.wordpress.com' rel='external nofollow' class='url'>Flash-365</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/#comment-2051">
							<time datetime="2017-05-13T12:45:42+00:00">
								May 13, 2017 at 12:45 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>haha awww.. I really want to know his story. This is wonderfully surreal and odd. I hope you let other people read these stories as well. But if you just send them my way, I&#8217;m happy with that too. They are inspiring. Thanks.</p>
<p id="comment-like-2051" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/?like_comment=2051&#038;_wpnonce=ce16d6d5f7" class="comment-like-link needs-login" rel="nofollow" data-blog="118476212"><span>Like</span></a><span id="comment-like-count-2051" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/?replytocom=2051#respond' onclick='return addComment.moveForm( "div-comment-2051", "2051", "respond", "2559" )' aria-label='Reply to Flash-365'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-2052" class="comment byuser comment-author-dridenour even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-2052" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0783965b4e95d1441e77c625750801fa?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />						<b class="fn"><a href='https://dridenourwriter.wordpress.com/' rel='external nofollow' class='url'>writing, writing, words words words.</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/#comment-2052">
							<time datetime="2017-05-13T16:06:54+00:00">
								May 13, 2017 at 4:06 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Excellent!  I LOVE the Frank died stories!<br />
Plus it&#8217;s an incredible pleasure to get to watch a writer&#8217;s writing evolve, get fine tuned, etc.  TY 🙂<br />
The artwork is amazing, as usual.</p>
<p id="comment-like-2052" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/?like_comment=2052&#038;_wpnonce=3bd0394d57" class="comment-like-link needs-login" rel="nofollow" data-blog="118476212"><span>Like</span></a><span id="comment-like-count-2052" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/?replytocom=2052#respond' onclick='return addComment.moveForm( "div-comment-2052", "2052", "respond", "2559" )' aria-label='Reply to writing, writing, words words words.'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://flash-365.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="170eb1526d" /><input type="hidden" name="_wp_http_referer" value="/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2559' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f4fd63977" /></p>
<input type="hidden" name="genseq" value="1494716828" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">

		
		
				<div class="sidebar-tertiary">
			<aside id="text-3" class="widget widget_text">			<div class="textwidget">“One story, one picture, per day for one year.” – About page of Flash-365</div>
		</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Sasha&#8217;s Best Work:</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://flash-365.com/2017/03/27/the-most-beautiful-thing-ive-ever-seen/" title="The Most Beautiful Thing I&#039;ve Ever Seen" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/flash365blog.files.wordpress.com/2017/03/most_beautiful.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Most Beautiful Thing I&#039;ve Ever Seen" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://flash-365.com/2017/03/27/the-most-beautiful-thing-ive-ever-seen/" class="bump-view" data-bump-view="tp">
								The Most Beautiful Thing I&#039;ve Ever Seen							</a>
						</div>
											</li>
									<li>
												<a href="https://flash-365.com/2016/12/08/the-big-beautiful-cock/" title="The Big Beautiful Cock" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/flash365blog.files.wordpress.com/2016/12/rooster.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Big Beautiful Cock" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://flash-365.com/2016/12/08/the-big-beautiful-cock/" class="bump-view" data-bump-view="tp">
								The Big Beautiful Cock							</a>
						</div>
											</li>
									<li>
												<a href="https://flash-365.com/2017/02/02/knowing-too-much-and-nothing-at-all/" title="Knowing Too Much and Nothing at All" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/flash365blog.files.wordpress.com/2017/02/img_1617.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Knowing Too Much and Nothing at All" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://flash-365.com/2017/02/02/knowing-too-much-and-nothing-at-all/" class="bump-view" data-bump-view="tp">
								Knowing Too Much and Nothing at All							</a>
						</div>
											</li>
									<li>
												<a href="https://flash-365.com/2016/12/06/hungry-hungry-hippo/" title="Hungry Hungry Hippo" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/flash365blog.files.wordpress.com/2016/12/hippo.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Hungry Hungry Hippo" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://flash-365.com/2016/12/06/hungry-hungry-hippo/" class="bump-view" data-bump-view="tp">
								Hungry Hungry Hippo							</a>
						</div>
											</li>
									<li>
												<a href="https://flash-365.com/2017/01/16/house-of-frozen-brides/" title="House of Frozen Brides" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/flash365blog.files.wordpress.com/2017/01/house_of_frozen_brides.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="House of Frozen Brides" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://flash-365.com/2017/01/16/house-of-frozen-brides/" class="bump-view" data-bump-view="tp">
								House of Frozen Brides							</a>
						</div>
											</li>
									<li>
												<a href="https://flash-365.com/2017/01/15/the-man-with-clean-feet/" title="The Man With Clean Feet" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/flash365blog.files.wordpress.com/2017/01/foot.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Man With Clean Feet" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://flash-365.com/2017/01/15/the-man-with-clean-feet/" class="bump-view" data-bump-view="tp">
								The Man With Clean Feet							</a>
						</div>
											</li>
									<li>
												<a href="https://flash-365.com/2017/02/05/the-fool-with-a-sinking-stone/" title="The Fool with a Sinking Stone" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/flash365blog.files.wordpress.com/2017/02/stone.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Fool with a Sinking Stone" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://flash-365.com/2017/02/05/the-fool-with-a-sinking-stone/" class="bump-view" data-bump-view="tp">
								The Fool with a Sinking Stone							</a>
						</div>
											</li>
									<li>
												<a href="https://flash-365.com/2017/01/08/they-cant-get-you-if-youre-already-running/" title="They Can&#039;t Get You if You&#039;re Already Running" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/flash365blog.files.wordpress.com/2017/01/max_39_s_new_year.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="They Can&#039;t Get You if You&#039;re Already Running" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://flash-365.com/2017/01/08/they-cant-get-you-if-youre-already-running/" class="bump-view" data-bump-view="tp">
								They Can&#039;t Get You if You&#039;re Already Running							</a>
						</div>
											</li>
									<li>
												<a href="https://flash-365.com/2017/05/09/the-day-my-therapist-dumped-me/" title="The Day my Therapist Dumped Me" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/flash365blog.files.wordpress.com/2017/05/therapist.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Day my Therapist Dumped Me" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://flash-365.com/2017/05/09/the-day-my-therapist-dumped-me/" class="bump-view" data-bump-view="tp">
								The Day my Therapist Dumped Me							</a>
						</div>
											</li>
									<li>
												<a href="https://flash-365.com/2017/01/12/little-lamp/" title="Little Lamp" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/flash365blog.files.wordpress.com/2017/01/little_lamp.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Little Lamp" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://flash-365.com/2017/01/12/little-lamp/" class="bump-view" data-bump-view="tp">
								Little Lamp							</a>
						</div>
											</li>
				</ul>
</aside><aside id="follow_button_widget-13" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://flash-365.com" data-blog="https://flash-365.com" data-lang="en" data-show-follower-count="true">Follow Flash 365 on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-11" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts and nudes of Nikita by email.</p>
<p>Join 3,234 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="118476212"/>
						<input type="hidden" name="source" value="https://flash-365.com/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-11" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="4f163617c5" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="image-3" class="widget widget_image"><div style="overflow:hidden;"><img src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png?w=150&amp;h=150" class="alignnone" width="150" height="150" /></div>
</aside>		</div>
		
	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-143a625eb891521c3fb6948a3d1c2b96">
	</div>
	<div class="grofile-hash-map-abf4f21db013c31aafc61b093e211ddd">
	</div>
	<div class="grofile-hash-map-0783965b4e95d1441e77c625750801fa">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/flash365blog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/flash365blog.wordpress.com\/wp-login.php?action=logout&_wpnonce=ed65db36ee","homeURL":"https:\/\/flash-365.com\/","postID":"2559","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="118476212" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://flash-365.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Flash 365" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f0775154f9" /><input type="hidden" name="_wp_http_referer" value="/2017/05/13/what-happened-when-frank-died-the-unified-consciousness/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flash-365.com\/2017\/05\/13\/what-happened-when-frank-died-the-unified-consciousness\/":2559};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"118476212","siteName":"Flash 365","siteURL":"https:\/\/flash-365.com","icon":"<img alt='' src='https:\/\/flash365blog.files.wordpress.com\/2017\/04\/cropped-icon.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/apostrophe","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/flash365blog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflash-365.com%2F2017%2F05%2F13%2Fwhat-happened-when-frank-died-the-unified-consciousness%2F","themeURL":"https:\/\/wordpress.com\/theme\/apostrophe\/","xhrURL":"https:\/\/flash-365.com\/wp-admin\/admin-ajax.php","nonce":"4773cf78b3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4f163617c5\" \/>","referer":"https:\/\/flash-365.com\/2017\/05\/13\/what-happened-when-frank-died-the-unified-consciousness\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/flash365blog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fflash365blog.wordpress.com%2F2017%2F05%2F13%2Fwhat-happened-when-frank-died-the-unified-consciousness%2F","postID":"2559","shortlink":"http:\/\/wp.me\/p8174E-Fh","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flash-365.com\/2559","statsLink":"https:\/\/wordpress.com\/stats\/post\/2559\/flash-365.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Apostrophe","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,234 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/flash365blog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflash-365.com%2F2017%2F05%2F13%2Fwhat-happened-when-frank-died-the-unified-consciousness%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flash-365.com\/wp-admin\/admin-ajax.php","nonce":"cf010a4e0f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/flash365blog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflash-365.com%2F2017%2F05%2F13%2Fwhat-happened-when-frank-died-the-unified-consciousness%2F","blog_id":"118476212","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=118476212&v=wpcom&tz=-4&user_id=0&subd=flash365blog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMhV+INNuEQFwgniVN3dZpfkycdOztSQTdOjYquLJz7O/IjuWRhA4+gU/SsOxgRg300Rh+kKuSy4JsHtCztDgBy/cMGUblOwtxo1kH54okviBT6VbyEQn+A10JP8E0gittlFupKHCKgUaoFE9IBfGT6IPOLHq8WetX1qsZB5Uw+D8jl9eCoNc2d9crRCB7ahze+K72V12pi1ZF6RQniCUTYYYYsZqdtS0HXUevDufs3lBMlznWuinXjafv0Ky77l1LxZAZrDSQSOlJLMIGU79K9FZhlDyqiH5YYoHe3Ov+8eWw2z3tD8/mE1Hs/Rs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'118476212','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'118476212','v':'wpcom','tz':'-4','user_id':'0','post':'2559','subd':'flash365blog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnW1BKZjFJUGFlcnJVR3hmQXxWLjVBZU1kSCwySDJMOFNYdVs1aFlVYjhhY3p4QkRVViZ1RVVMdjZmUVI0bVZLW04tSU5DdDd0PU5iSFRCJldWVUJNTzNOfkUwemF0W1tBPX5OZWh6Qn5GXS9dcXFBZVBQUkowYnVnY1NJREtweVNNd3VqLzBCPT1MV2gycS5Mflc2MTgyeWoybHNvbj03Rm9DJnpuL2wwT1lNQTg0ejZCeGtZLXhWbm9RVGxWfHJ6a1pqdTFYYys/WTRFazZQNzhqeElRYURZZzlPR1JobStQWzhtZWp0Zi84RHFCOC1QM2E='}]);
_stq.push([ 'clickTrackerInit', '118476212', '2559' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
